Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.security.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Spring Data Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.data.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: Spring Web 4.1.4.20150106-RELEASE (org.springframework.web 4.1.4.20150106-RELEASE) requires 'package com.google.gson 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Spring Data Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.data.core 3.6.4.201503051146-RELEASE) To: bundle org.springframework.ide.eclipse.quickfix 0.0.0 Cannot satisfy dependency: From: Spring IDE Spring Data Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.data.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.data.core [3.6.4.201503051146-RELEASE] Cannot satisfy dependency: From: Spring IDE Quick Fixes 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.quickfix 3.6.4.201503051146-RELEASE) To: bundle org.springframework.web 0.0.0