Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
ar.com.tadp.prolog.feature.feature.group,1.0.0
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Prolog Development Tools (ProDT) 1.0.0 (ar.com.tadp.prolog.feature.feature.group 1.0.0) Missing requirement: Prolog Development Tools (ProDT) 1.0.0 (ar.com.tadp.prolog.feature.feature.group 1.0.0) requires 'org.eclipse.dltk.core 2.0.0' but it could not be found