Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.autowire.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) Software currently installed: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) Only one of the following can be installed at once: OSGi System Bundle 3.7.1.R37x_v20110808-1106 (org.eclipse.osgi 3.7.1.R37x_v20110808-1106) OSGi System Bundle 3.7.0.v20110613 (org.eclipse.osgi 3.7.0.v20110613) OSGi System Bundle 3.11.2.v20161107-1947 (org.eclipse.osgi 3.11.2.v20161107-1947) OSGi System Bundle 3.8.0.v20120529-1548 (org.eclipse.osgi 3.8.0.v20120529-1548) OSGi System Bundle 3.10.100.v20150529-1857 (org.eclipse.osgi 3.10.100.v20150529-1857) OSGi System Bundle 3.8.1.v20120830-144521 (org.eclipse.osgi 3.8.1.v20120830-144521) OSGi System Bundle 3.11.0.v20160603-1336 (org.eclipse.osgi 3.11.0.v20160603-1336) OSGi System Bundle 3.11.1.v20160708-1632 (org.eclipse.osgi 3.11.1.v20160708-1632) OSGi System Bundle 3.10.0.v20140606-1445 (org.eclipse.osgi 3.10.0.v20140606-1445) OSGi System Bundle 3.8.2.v20130124-134944 (org.eclipse.osgi 3.8.2.v20130124-134944) OSGi System Bundle 3.7.2.v20120110-1415 (org.eclipse.osgi 3.7.2.v20120110-1415) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.2.20120213-0813] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.feature.group 2.2.4.e43yJ8-20140523-1400) To: org.eclipse.ajdt.ui [2.2.4.e43yJ8-20140523-1400] Cannot satisfy dependency: From: AspectJ Development Tools UI 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.ui 2.2.4.e43yJ8-20140523-1400) To: bundle org.eclipse.jdt.ui [3.8.0,4.9.0) Cannot satisfy dependency: From: Java EE IDE Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.jee.feature.feature.group 1.4.2.20120213-0813) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Java Development Tools Launching Support 3.7.50.v20140317-1921 (org.eclipse.jdt.launching 3.7.50.v20140317-1921) To: bundle org.eclipse.osgi [3.8.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools Launching Support 3.8.100.v20160505-0636 (org.eclipse.jdt.launching 3.8.100.v20160505-0636) To: bundle org.eclipse.osgi [3.8.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools Launching Support 3.8.101.v20161111-2014 (org.eclipse.jdt.launching 3.8.101.v20161111-2014) To: bundle org.eclipse.osgi [3.8.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.12.0.v20160525-1829 (org.eclipse.jdt.ui 3.12.0.v20160525-1829) To: bundle org.eclipse.jdt.launching [3.8.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.12.1.v20160822-0645 (org.eclipse.jdt.ui 3.12.1.v20160822-0645) To: bundle org.eclipse.jdt.launching [3.8.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.12.2.v20160929-0804 (org.eclipse.jdt.ui 3.12.2.v20160929-0804) To: bundle org.eclipse.jdt.launching [3.8.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.9.50.v20140317-1811 (org.eclipse.jdt.ui 3.9.50.v20140317-1811) To: bundle org.eclipse.jdt.launching [3.6.100,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.rcp.feature.group [3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272] Cannot satisfy dependency: From: Eclipse RCP 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272 (org.eclipse.rcp.feature.group 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272) To: org.eclipse.osgi [3.7.2.v20120110-1415] Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.eclipse.ajdt.feature.group 2.0.1