Eclipse IAM

Add this URL to your Eclipse Installation to reach this Solution's Update Site.

Mars (4.5)
Luna (4.4)
Kepler (4.3)
Juno (4.2, 3.8)
Previous to Juno (<=4.1)

Learn more...

Details Group Tabs

Elias Balasis's picture

On Luna 4.4

Installed "EMF Compare" feature the retried but skipping "Eclipse IAM Team Support" feature.

Still failing as "EMF Compare [1.0.0, 2.0.0)" is required.

Looks like IAM targets earlier versions of Eclipse (perhaps 4.3 family)

a platypus's picture

Two points really.

How does one report errors in the Market Place? There are error listings but no button to submit a new error.

Second I see many many reports of this error, can't find: ''

It still fails. I've installed all the SVN bits I can find. Not resolved. WHERE does one find, ''?

Looks like a great feature, if it can be installed and debugged.

Cannot complete the install because one or more required items could not be found.
Software being installed: Eclipse IAM Team Support (
Missing requirement: Eclipse IAM Team Support ( requires ' [0.7.7,0.8.0)' but it could not be found