DevUtils

Add this URL to your Eclipse Installation to reach this solution's update site.

Mars (4.5)
Luna (4.4)
Kepler (4.3)
Juno (4.2, 3.8)
Previous to Juno (<=4.1)
Neon (4.6)
Oxygen (4.7)


Learn more...

Details Group Tabs

gkorrapatii5l's picture

<p>how to instal in my kura 3.1.0 version ,while installing the devutils version mismatch error coming.</p>

kkim08g's picture

I do not have radpberry pi. Sorry

nayan3480232's picture

n error occurred while collecting items to be installed
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Unable to read repository at kangtae49.github.io/dev-utils-plugin/update/features/DevUtilsFeature_1.0.9.201209201734.jar.
Connection reset

abelli5's picture

got same error, can author check the repository please?

Unable to read repository at http://marketplace.eclipse.org/marketplace-client-intro?mpc_install=312800.
Unable to read repository at http://marketplace.eclipse.org/marketplace-client-intro?mpc_install=312800.
http://marketplace.eclipse.org/marketplace-client-intro?mpc_install=312800 is not a valid repository location.

kkim08g's picture

What is your eclipse version?

gkorrapatii5l's picture

Latest oxygen version I am using.

gkorrapatii5l's picture

Hello every one

When ever drag and drop the Devutils .I got some error as given below

The requested deployment package might not be compatible with current framework version, do you want to install it anyway?

Maximum required framework version: unspecified

Minimum required framework version: unspecified

Current framework version: 3.1.0