Architexa for Eclipse 4.2

Add this URL to your Eclipse Installation to reach this Solution's Update Site.

Mars (4.5)
Luna (4.4)
Kepler (4.3)
Juno (4.2, 3.8)
Previous to Juno (<=4.1)

Learn more...

Details Group Tabs

12user 12user's picture

Hi FriendOfEclipse,

Thanks! You saved my day.
Worked in my case.

FriendOf Eclipse's picture

Hi sinedanat,
I found this solution in the thread about an error in Veloeclipse which seems to be similar:

- Go to: Help -> Install New Software...
- Choose: Eclipse Project Updates - http://download.eclipse.org/eclipse/updates/4.4
- Install: "Eclipse 2.0 Style Plugin Support" from "Eclipse Tests, Examples, and Extras"
- Now install Architexa

Works for me

sinedanat Mising name's picture

It's impossible to install architexa plugin in Eclipse 4.4 Luna due to error:
"session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=null --> [R]com.architexa.external.org.apache.commons.collections 2.0.2.201406040154, action=).
Failed to prepare partial IU: [R]com.architexa.external.org.apache.commons.collections 2.0.2.201406040154."