AEM Developer Tools for Eclipse

Add this URL to your Eclipse Installation to reach this solution's update site.

Photon (4.8)
Oxygen (4.7)
Neon (4.6)
Mars (4.5)
Luna (4.4)
2018-09 (4.9)


Learn more...

Details Group Tabs

Saturday, September 22, 2018 - 05:19
scrow's picture

Cannot complete the install because one or more required items could not be found.
Software being installed: AEM Developer Tools 1.1.0 (com.adobe.granite.ide.feature.feature.group 1.1.0  

Missing requirement: AEM IDE Tools: UI-Extensions 1.1.0 (com.adobe.granite.ide.eclipse-ui 1.1.0) requires 'bundle org.eclipse.m2e.core 1.4.0' but it could not be found
Cannot satisfy dependency:
    From: AEM Developer Tools 1.1.0 (com.adobe.granite.ide.feature.feature.group 1.1.0)
    To: com.adobe.granite.ide.eclipse-ui [1.1.0]

rmunteanu's picture

Please install m2e for your Eclipse version and try again - some functionality of this plugin requires m2e.

scrow's picture

Cannot complete the install because one or more required items could not be found.
  Software being installed: AEM Developer Tools 1.1.0 (com.adobe.granite.ide.feature.feature.group 1.1.0)
  Missing requirement: AEM IDE Tools: UI-Extensions 1.1.0 (com.adobe.granite.ide.eclipse-ui 1.1.0) requires 'bundle org.eclipse.m2e.core 1.4.0' but it could not be found
  Cannot satisfy dependency:
    From: AEM Developer Tools 1.1.0 (com.adobe.granite.ide.feature.feature.group 1.1.0)
    To: com.adobe.granite.ide.eclipse-ui [1.1.0]

rmunteanu's picture

Please install m2e for your Eclipse version and try again - some functionality of this plugin requires m2e.

stumma2vb's picture

Hi Robert,

i have installed m2e plugin but still cannot complete the installation.

rmunteanu's picture

Hi Shailesh,

What error do you get when trying to install?

stumma2vb's picture

Hi Robert,

The issue is resolved now. The issue occured because eclipse.adobe.com was not accessible.