ABAP Eclipse Editor

Details Group Tabs

sbaranwal's picture

Hello Team,
I am using Neon 2.6.1 version.
When I try to install ABAP Eclipse Editor. System throws the error as "The following solutions are not compatible with this version of eclipse - ABAPEclipse Editor 1.2.8

Please help.

Regards!!

hacarsk0's picture

How to get this editor?
or
Where can I get this editor?

Whit kind regards
Hasmet

fashraf's picture

Where can I get this editor?